Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Quote Originally Posted by crasht01 View Post
    not once have I ever seen an official reply from DICE/EA so I don't think we will hear from them anytime soon.
    There was even a thread started on CTE about it, but just ... stony silence. Not a beep.
    On this site http://54.201.246.167/ where a FEW admins report their Blaze disconnects, player disconnections are now getting to ~12,000.
    One server has had 135 Blaze disconnections last couple of months.
    That's 12,000 unhappy player experiences.
    Not to mention the admins that had to restart their servers.
    That makes a LOT of unhappy campers

    It's just atrocious tbh.

  2. #12
    Plugin Developer
    Join Date
    Oct 2010
    Location
    California
    Posts
    785
    Anyone else's server Blaze 3 times this morning? Happened to us and our Obliteration/Rush server (maybe others too) and I'm really friggen pissed off about it.

  3. #13
    Translator
    Join Date
    Jan 2012
    Location
    Madrid, Spain
    Posts
    1,972
    Quote Originally Posted by TimSad View Post
    Anyone else's server Blaze 3 times this morning? Happened to us and our Obliteration/Rush server (maybe others too) and I'm really friggen pissed off about it.
    No, but I did have one yesterday, followed by a crash an hour later....

    Ever since somewhere between R36 and R39 I've been getting a lot of crashes and blaze disconnects. Battlefield 4 is going from bad to worse.
    || i7 8700k @ 5GHz || MSI GTX 1080 Ti Gaming X TRIO || ASUS ROG Swift PG279Q ||

  4. #14
    Procon Addict
    Join Date
    Sep 2010
    Location
    Burton On Trent Staffordshire UK
    Posts
    579
    R40 is crap we keep on having crashes ?(

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •