Results 1 to 2 of 2
  1. #1

    Question Enlish file corrupt ?

    Just started a BF4 server & using a Procon layer however its seems the English language file is either missing or corrupt using 1.4.1.4

    Is this just me ?

    I tried using an older version still getting the same issue. I'm having to use the Dutch file as I can kind of understand it but would like to know if any one has the English file or if it is something I'm doing wrong

    Sorry if this is not in the right board but thought i would put it here as its is language based
    Last edited by jimbouk1977; 09-01-2014 at 16:44. Reason: Typo in title but cant change it :/

  2. #2
    seems to be fine now please delete

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •