Results 1 to 5 of 5
  1. #1

    ProCon Frostbite

    prejudice to are a premium player in battlefield 3 in the configuration of the box Premium but I can not activate it
    thanks

  2. #2
    try to explain your problem in your native language and someone here could maybe help.

    but I think what you are asking is premium status only?

    put this in your startup.txt or in console in procon: vars.premiumStatus true

  3. #3
    procon.png
    Here's the problem I are BF3 premium but I can not activate it on procon?

  4. #4
    Developer
    Join Date
    Apr 2010
    Location
    Münster(Westf.), Germany
    Posts
    3,128
    Hi.

    From the design view that feature was meant to be used by DICE but also server admins tended to set their servers to premium only.
    You have to make it selectable through Procons options -> Tools -> Options -> Advanced -> Special Switches -> "enable DICE internal switches", then leave the options via OK and restart Procon.

    Greets
    Phil.

  5. #5
    Thanks now it works, congratulations to all for your help .....

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •