Results 1 to 5 of 5
  1. #1
    Procon Addict
    Join Date
    Sep 2010
    Location
    Burton On Trent Staffordshire UK
    Posts
    579

    Server or Procon bug

    Ok went to jumpstart our server today and i noticed in procon there was 2 players, But in battleog there was none.


    then when i joined it said 1 of 64 but the other 2 players were still in procon see pics

    Just wondered if this was a server or procon bug? has anyone else had this problem ?
    Attached Images Attached Images

  2. #2
    Are those my only two choices?

    It takes time for Battlelog to update. I don't think it's a bug in any of those things unless it stays 1/64 for more than 3 minutes after your server is 64/64.

    And you are of course refreshing Battlelog?
    Don't send me private messages (PMs) unless you really need privacy, like your game server password. If you just have a question or need help, post in one of the threads. It's extra work for me to answer questions and give help in private messages and no one else gets the benefit of the answer.

  3. #3
    Procon Addict
    Join Date
    Sep 2010
    Location
    Burton On Trent Staffordshire UK
    Posts
    579
    Nope they were defiantly not there in battleog (i did refresh lots) plus it shows 1/64 when i joined the server and they were on before me (thats why i connected to see what happend when i joined)
    so to answer your question i tried all obvious steps

  4. #4
    Translator
    Join Date
    Jan 2012
    Location
    Madrid, Spain
    Posts
    1,972
    I've had this happen before, I call them ghost players. They have no guid, no IP, nothing, and you can't kick them either.

    The only way I could get rid of them (They were not spectator or commander, nothing, they didn't even appear in-game either) was a server restart.
    || i7 8700k @ 5GHz || MSI GTX 1080 Ti Gaming X TRIO || ASUS ROG Swift PG279Q ||

  5. #5
    "I was a genuinely nice person before I joined this community"
    Join Date
    May 2010
    Location
    Austria
    Posts
    3,269
    Quote Originally Posted by kcuestag View Post
    I've had this happen before, I call them ghost players. They have no guid, no IP, nothing, and you can't kick them either.

    The only way I could get rid of them (They were not spectator or commander, nothing, they didn't even appear in-game either) was a server restart.
    Correct, seen something similar before too. It appears like the players "get stuck" on the server and can't get rid of unless you actually shut down the server, "forcing" it to release the clients.


    Before posting: Have you read the MANUAL?
    Before posting: Have you used the SEARCH?

    I will not provide support through PMs or TeamSpeak. Please post your questions in our forums.


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •