Page 162 of 163 FirstFirst ... 62112152160161162163 LastLast
Results 1,611 to 1,620 of 1628
  1. #1611
    Community Contributor
    Join Date
    Nov 2011
    Posts
    3,020
    Well, I see other things on your stats page which also aren't working. Country stats aren't working and round stats aren't working properly. I cannot help you. Your hacked server with missing information is not something I can support.

  2. #1612
    Quote Originally Posted by ty_ger07 View Post
    Well, I see other things on your stats page which also aren't working. Country stats aren't working and round stats aren't working properly. I cannot help you. Your hacked server with missing information is not something I can support.
    ok i will try edit .. thank you

  3. #1613
    hi, if i move to another host provider, how do i keep the current stats? im guessing the server id will be different, but i want to keep the same stats as the last server, without adding a "new server", so like moving all the stats to a "new server", like it was never changed.

    I also made some modifications in the player and home page
    Player: https://www.modoom.ml/index.php?p=pl...player=IRussao

    home: https://www.modoom.ml/

    I also saw many erros about "constructor something", i forget what is, but i fixed it editing the class/fuction.
    The log was full of erros for this 2 pages: pchart\class\pData.class.php and pchart\class\pImage.class.php

    it seems that on php 7.0 u cant have the same class name as function

    pData.class.php
    i had to change line 70: function pData()
    to: function __construct()

    and
    pImage.class.php
    i had to change line 85: function pImage($XSize,$YSize,$DataSet=NULL,$TransparentBac kground=FALSE)
    to function __construct($XSize,$YSize,$DataSet=NULL,$Transpare ntBackground=FALSE)

  4. #1614
    Quote Originally Posted by IRussao View Post
    hi, if i move to another host provider, how do i keep the current stats? im guessing the server id will be different, but i want to keep the same stats as the last server, without adding a "new server", so like moving all the stats to a "new server", like it was never changed.

    I also made some modifications in the player and home page
    Player: https://www.modoom.ml/index.php?p=pl...player=IRussao

    home: https://www.modoom.ml/

    I also saw many erros about "constructor something", i forget what is, but i fixed it editing the class/fuction.
    The log was full of erros for this 2 pages: pchart\class\pData.class.php and pchart\class\pImage.class.php

    it seems that on php 7.0 u cant have the same class name as function

    pData.class.php
    i had to change line 70: function pData()
    to: function __construct()

    and
    pImage.class.php
    i had to change line 85: function pImage($XSize,$YSize,$DataSet=NULL,$TransparentBac kground=FALSE)
    to function __construct($XSize,$YSize,$DataSet=NULL,$Transpare ntBackground=FALSE)
    To keep your stats when you change your server IP you need to modify the tbl_server entry for that server to the new IP address BEFORE you connect to your new server. If you do it afterward you will see a second server entry when there shouldn't be.

    You'll have to talk with tyger about the webpage changes.
    ____

  5. #1615
    Community Contributor
    Join Date
    Nov 2011
    Posts
    3,020
    Quote Originally Posted by IRussao View Post
    hi, if i move to another host provider, how do i keep the current stats? im guessing the server id will be different, but i want to keep the same stats as the last server, without adding a "new server", so like moving all the stats to a "new server", like it was never changed.
    Instructions with pictures:
    https://forum.myrcon.com/showthread....l=1#post111872
    I also saw many erros about "constructor something", i forget what is, but i fixed it editing the class/fuction.
    The log was full of erros for this 2 pages: pchart\class\pData.class.php and pchart\class\pImage.class.php

    it seems that on php 7.0 u cant have the same class name as function

    pData.class.php
    i had to change line 70: function pData()
    to: function __construct()

    and
    pImage.class.php
    i had to change line 85: function pImage($XSize,$YSize,$DataSet=NULL,$TransparentBac kground=FALSE)
    to function __construct($XSize,$YSize,$DataSet=NULL,$Transpare ntBackground=FALSE)
    I will look into it, if I get the chance.

  6. #1616
    Quote Originally Posted by ty_ger07 View Post
    Instructions with pictures:
    https://forum.myrcon.com/showthread....l=1#post111872

    I will look into it, if I get the chance.
    thanks man.

  7. #1617
    Seems the player graphs on the server info page and players sigs don't get generated for me, is it due to me using nginx?

  8. #1618
    Community Contributor
    Join Date
    Nov 2011
    Posts
    3,020
    Quote Originally Posted by B7ackhawk View Post
    i tired to fix Live Scoreboard but cant dunno what i do to fix it



    https://panda-zlo.lima-city.de/index.php?p=home&sid=2
    I think this issue has now been found and fixed.
    https://github.com/tyger07/BF4-Serve...es/tag/6-21-18

    Quote Originally Posted by IRussao View Post
    I also saw many erros about "constructor something", i forget what is, but i fixed it editing the class/fuction.
    The log was full of erros for this 2 pages: pchart\class\pData.class.php and pchart\class\pImage.class.php

    it seems that on php 7.0 u cant have the same class name as function

    pData.class.php
    i had to change line 70: function pData()
    to: function __construct()

    and
    pImage.class.php
    i had to change line 85: function pImage($XSize,$YSize,$DataSet=NULL,$TransparentBac kground=FALSE)
    to function __construct($XSize,$YSize,$DataSet=NULL,$Transpare ntBackground=FALSE)
    This should now also be fixed. What I really SHOULD have done is contact the maker of the pChart library and let them know instead of taking matters into my own hand.
    Last edited by ty_ger07; 22-06-2018 at 15:39.

  9. #1619
    I'm have some strange problem the mysql table "tbl_server" the column "GameID" keep reseting to 0 messing up the site with "No 'BF4' servers were found in this database! "

    Since changing it to 1, it would reset back again to 0, so instead i changed "tbl_game" >> gameId to 0, so it work, but then I noticed it make "new stats", I changed it back to 1, I saw the top 10, but then, once I load the web page, the GameId get reseted back to 0.


    How do I fix that? It was working like yesterday and It was not working today, but I remember when it happened, the site was getting "too many connections", I couldnt see any stats, then it stopped showing "too many connections" and it started to display that error, I saw a msg here in fórum about the "fix" to change the gameid, but it keep reseting back to 0.

  10. #1620
    Community Contributor
    Join Date
    Nov 2011
    Posts
    3,020
    I have no idea why it would change in the first place. This stats page code doesn't alter that value.
    Have you stopped the plugin in Procon before changing the value?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •