Results 1 to 7 of 7
  1. #1

    BF4 disabling commanders doesn't work?

    This evening we tried to disable the commanders on our servers.
    The servers were both fully populated when we tried this.

    After unchecking "Commander" under the server configuration settings, in the console it says OK.

    In battlelog, the servers still accepts commanders and when we restart procon, "Commander" is checked again.

    What do we have to do to disable the commanders on our servers?

    Do we really need to change the startup.txt and reboot the servers?

    These are our servers:
    http://battlelog.battlefield.com/bf4...-dacda8b6e67f/
    http://battlelog.battlefield.com/bf4...-177de0e81763/

    ================================================== ===========================
    EDIT:

    Just updated the procon layer server to 1.4.1.2 and the option now works
    But disabling the commanders makes the preset go custom?
    Why?
    Does anyone have an solution for this?
    Last edited by Fonta; 19-11-2013 at 21:53.

  2. #2
    Administrator
    Join Date
    Mar 2010
    Location
    Tasmania, Australia
    Posts
    3,491
    let me guess, running in official mode?

    you can't disable commanders in official mode

  3. #3
    Plugin Developer
    Join Date
    Jan 2012
    Location
    Saarland
    Posts
    913
    As long as there's at least one commander playing on the server, you can not disable the commander slots. You should also better disable it via startup.txt.
    When you use preset "normal" mode and you disable the commander, server will switch to "custom".
    Last edited by LumPenPacK; 19-11-2013 at 23:12.
    64 slots mixed Classic mode BF4
    32 slots rush mode BF3

  4. #4
    Procon 2 Alpha Test Group - Senior Leader Tester - Alpha Division
    Join Date
    Oct 2011
    Location
    Canberra, Australia
    Posts
    199
    Or put a TDM map in your rotation and it will disable it for them all and still keep the preset

  5. #5
    Senior Member
    Join Date
    Nov 2013
    Location
    Netherlands
    Posts
    128
    Have the same problem with our Rush server. When it is SQDM we dont have the problem. I really would like to see RUSH on HC with commander of. (no custom)

  6. #6
    Thx Guys!

    Found out that ProCon 1.4.1.1 doesnt apply the settings correctly.
    Version 1.4.1.2 does so we were able to disable the commanders.
    And indeed the preset went custom.
    I'll discuss the option of adding a TDM map to the roulation while it's an 64p conquest server only.
    Maybe 64p TDM locker is a good idea :P

  7. #7
    Quote Originally Posted by k4n30 View Post
    Or put a TDM map in your rotation and it will disable it for them all and still keep the preset
    Thanks

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •