Page 11 of 80 FirstFirst ... 9101112132161 ... LastLast
Results 101 to 110 of 795
  1. #101
    Quote Originally Posted by Ralphvd View Post
    Got same error, time between voting 179 didnt fix it.

    Havent change those settings, default error
    just by odd chance. do you have the multi-balancer plugin?

    I just tried it out, and got this error message with votemap. then i removed multibalancer and i no longer get that error.

  2. #102
    Senior Member
    Join Date
    Nov 2013
    Location
    Netherlands
    Posts
    128
    Quote Originally Posted by rbtmarshall View Post
    just by odd chance. do you have the multi-balancer plugin?

    I just tried it out, and got this error message with votemap. then i removed multibalancer and i no longer get that error.
    Yes i have the MULTIbalancer - 1.0.7.0 running

  3. #103
    Quote Originally Posted by Ralphvd View Post
    So far so good the map is going to the voted map(i3d) but when we vote. the vote is correctly handled but we get Action: 3 is not found.

    Where 3 is the voting number. How to fix this?

    We got the same problem.
    Can some tell what the problem is?
    I3d server.

  4. #104
    Can you use two of the same maps but different modes, or will this cause conflicts with how the map names are used in this plugin?


    ex:
    MP_Flooded ConquestSmall0 1
    MP_Flooded ConquestLarge0 1
    Last edited by rbtmarshall; 14-11-2013 at 02:29.

  5. #105
    Hey, I have a little Problem :

    I put the xVote File in the Plugin Folder of my ProCon but it dont appear in the Plugin List ...
    What can cause this ?

    Sorry for my english ^^

  6. #106
    if you put it in the correct place, try clicking reload plugins

  7. #107
    I can't find this button, where is it ?

  8. #108
    I got no more errors in procon.
    I did this https://forum.myrcon.com/showthread....ll=1#post83069.

    Only still the server is crashing on mapswitch. If the mapvote is off the server doesn't crash.

  9. #109
    Quote Originally Posted by Fliedel View Post
    I can't find this button, where is it ?
    are you using Procon Frostbite? if so its on the plugin's tab under the left box that has the plugins in it. the window could be squished, check if it can expand in borders if you cant see it.

  10. #110
    Quote Originally Posted by rbtmarshall View Post
    Can you use two of the same maps but different modes, or will this cause conflicts with how the map names are used in this plugin?


    ex:
    MP_Flooded ConquestSmall0 1
    MP_Flooded ConquestLarge0 1
    Just incase others are wondering, it seems to work. but there is no difference in the appearance in the vote:

    ex if those two were in the vote they would both be Flood Zone options in the vote.

    Would it be possible to add in a future update, the ability to have the map name followed by a appreviated map mode?


    nice plugin by the way, thanks. its good to leave the option up to the players.

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •