Page 645 of 666 FirstFirst ... 145545595635643644645646647655 ... LastLast
Results 6,441 to 6,450 of 6657
  1. #6441
    Quote Originally Posted by JakeSully View Post
    is there a way to make ping enforcer part of adkats to auto kick high pinger? Since i enabled it but it isn't kicking a player with ping off around 300-362.
    What does AdKats say their ping is when you run /ping playername on such players?
    ____

  2. #6442
    I'm having this warning, how to solve it?

    [14:04:52 89] [AdKats] WARNING: Issue connecting to battlelog.
    [14:12:12 29] [AdKats] WARNING: Issue connecting to battlelog.

  3. #6443
    Quote Originally Posted by XaosBr View Post
    I'm having this warning, how to solve it?

    [14:04:52 89] [AdKats] WARNING: Issue connecting to battlelog.
    [14:12:12 29] [AdKats] WARNING: Issue connecting to battlelog.
    Was your layer connecting to battlelog normally before this? Are you now running the loadout enforcer in high request volume mode?
    ____

  4. #6444
    Quote Originally Posted by ColColonCleaner View Post
    Was your layer connecting to battlelog normally before this? Are you now running the loadout enforcer in high request volume mode?
    Yes, I was using it up, I deactivated it and it seems like it's back to normal, but that always worked!

    What is the in-game command to update adkats?

  5. #6445
    Quote Originally Posted by XaosBr View Post
    Yes, I was using it up, I deactivated it and it seems like it's back to normal, but that always worked!

    What is the in-game command to update adkats?
    Having one instance of the loadout enforcer connecting to battlelog in high request volume mode should be fine, unless your layer host has another person on your same box who is also using the loadout enforcer in high request volume mode. That will get your layer temporarily IP banned from battlelog (2-6 hours usually).

    Plugin Update

    /pupdate
    ____

  6. #6446
    Quote Originally Posted by ColColonCleaner View Post
    Having one instance of the loadout enforcer connecting to battlelog in high request volume mode should be fine, unless your layer host has another person on your same box who is also using the loadout enforcer in high request volume mode. That will get your layer temporarily IP banned from battlelog (2-6 hours usually).

    Plugin Update

    /pupdate
    I had the same alert lines for a layer that I do not use adkatsLTR anymore is in the database mysql, I am monitoring and I will post the errors again if it happens.
    Some admins said they are having battlelog error and this is causing error also in BF4DB.

    Another question I mount my own server for procon layer and mysql, has how to put adkats to use localhost instead of remote?

  7. #6447
    Quote Originally Posted by XaosBr View Post
    I had the same alert lines for a layer that I do not use adkatsLTR anymore is in the database mysql, I am monitoring and I will post the errors again if it happens.
    Some admins said they are having battlelog error and this is causing error also in BF4DB.

    Another question I mount my own server for procon layer and mysql, has how to put adkats to use localhost instead of remote?
    What do you mean? Localhost for the database? Just put Localhost into the host field in the database section.

    Sent from my SM-G920P using Tapatalk
    ____

  8. #6448
    Quote Originally Posted by ColColonCleaner View Post
    What do you mean? Localhost for the database? Just put Localhost into the host field in the database section.

    Sent from my SM-G920P using Tapatalk
    I set up my own home server for Procon layers and mysql, so I would not need remote access database since the procon and database mysql layer are on the same server, i do not need to send the data on the internet to receive the same place of origin.

  9. #6449
    Community Contributor
    Join Date
    Nov 2011
    Posts
    2,952
    Yes, use localhost as the host address. You know.... the location of your sql server.

  10. #6450
    Does anyone here know how to install this odbc driver and make it work?
    I did not have support on the Serverkills page.

    [08:52:17 51] [Server Kills] Error! Task: createTables() Index #0 - Message: [Microsoft][ODBC Driver Manager]Data source name not found and no default driver specified NativeError: 0 Source: SQL: IM002

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •