Page 3 of 83 FirstFirst 123451353 ... LastLast
Results 21 to 30 of 823
  1. #21
    Administrator
    Join Date
    Mar 2010
    Location
    Tasmania, Australia
    Posts
    3,487
    I *think* there is a bug in the method I use to determine the current player count.. I've shifted where it gets that value, just testing it now. if no problems found by 5pm (currently 10:40am) i'll post an update.

  2. #22
    The one and only Bassyboy
    Join Date
    Jul 2010
    Location
    Netherlands
    Posts
    3,274
    Quote Originally Posted by Zaeed View Post
    I *think* there is a bug in the method I use to determine the current player count.. I've shifted where it gets that value, just testing it now. if no problems found by 5pm (currently 10:40am) i'll post an update.
    Let's see if we are able to kick some innocent bystander again
    I won't do support via PM: if you need help, make a topic on the public forums.

  3. #23
    Curious if it is counting the neutral team in the player count?

    Chill n Kill Gaming - http://www.cnkgaming.com

  4. #24
    The one and only Bassyboy
    Join Date
    Jul 2010
    Location
    Netherlands
    Posts
    3,274
    Quote Originally Posted by Jaythegreat1 View Post
    Curious if it is counting the neutral team in the player count?
    Yes, I believe it does.
    I won't do support via PM: if you need help, make a topic on the public forums.

  5. #25
    I will be trying this out!

  6. #26
    Translator
    Join Date
    Jan 2012
    Location
    Madrid, Spain
    Posts
    1,971
    Quote Originally Posted by Zaeed View Post
    I *think* there is a bug in the method I use to determine the current player count.. I've shifted where it gets that value, just testing it now. if no problems found by 5pm (currently 10:40am) i'll post an update.
    Yeah, it's definitely broken, my server is now running rush with 30-35 players at the moment, I set it to minimum of 40 players before it enforces de ping rule, but still kicks people with above 200 ping.
    || i7 7700k @ 4.8 || 2x EVGA GTX 1080 Founders Edition {SLI} || ASUS ROG Swift PG279Q ||



  7. #27

  8. #28
    Translator
    Join Date
    Jan 2012
    Location
    Madrid, Spain
    Posts
    1,971
    Quote Originally Posted by Zaeed View Post
    alright, i'll post the update.
    Thanks, it would be the perfect time as I could try it on my server now that it's ~3AM and it's got around 25-40 players.
    || i7 7700k @ 4.8 || 2x EVGA GTX 1080 Founders Edition {SLI} || ASUS ROG Swift PG279Q ||



  9. #29
    Administrator
    Join Date
    Mar 2010
    Location
    Tasmania, Australia
    Posts
    3,487
    Done, redownload the plugin and see how it goes

  10. #30
    Translator
    Join Date
    Jan 2012
    Location
    Madrid, Spain
    Posts
    1,971
    Quote Originally Posted by Zaeed View Post
    Done, redownload the plugin and see how it goes
    Done, let's see how it goes, I'll report back!

    I lowered the limit to 150 ping as I see no one with 200 or above right now so I set it to 150 to test it right now and let you know if it works.
    Last edited by kcuestag; 12-03-2013 at 02:00.
    || i7 7700k @ 4.8 || 2x EVGA GTX 1080 Founders Edition {SLI} || ASUS ROG Swift PG279Q ||



 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •