Page 8 of 8 FirstFirst ... 678
Results 71 to 79 of 79
  1. #71
    There is a bug in in Version 1.4.0.5 and 1.4.0.6 causes problems with plugins under Linux + mono.

    Here is a quick and easy workaround for that issue:
    http://www.phogue.net/forumvb/showthread.php?5500-Linux-Mono-amp-V1-4-0-5-6&p=65171&viewfull=1#post65171


  2. #72
    Quote Originally Posted by Ike View Post
    Not sure why that would happen.

    Try running Procon.console.exe (should achieve the same goal)

    I've checked from two different PCs, with Windows7 x32 and Windows7 x64, installed clean (without any plugin) version of ProCon from scratch. But there is the same result: console windows opens and it is all, there is no information about a connection.

  3. #73
    Developer
    Join Date
    Apr 2010
    Location
    Münster(Westf.), Germany
    Posts
    3,134
    Hi.

    Quote Originally Posted by petechkin View Post
    I've checked from two different PCs, with Windows7 x32 and Windows7 x64, installed clean (without any plugin) version of ProCon from scratch. But there is the same result: console windows opens and it is all, there is no information about a connection.
    The basic windows which comes up if you run Procon in console mode will never show informations about connection. It is meant to only inform you that Procon is running in console mode. If you want to check what your configs might to you have to run Procon in normal mode. If you want to use console mode make sure your connections to game servers have the auto-connect flag set.

    Quote Originally Posted by BF3-FairPlay View Post
    When I connected to my ProCon layer just a few minutes ago I noticed a message like "Plugin manager entering panic..." in console and I got disconnected straight away... Any idea what does it mean?
    You may quote the complete message and by this you might recognize the name of the plugin which was disabled during this panic because it was exceeding is maximum runtime.

    Quote Originally Posted by BF3-FairPlay View Post
    It might sound stupid but is it possible to send them a letter asking to solve this issue or they would just ignore it?
    The question was directed to DICE many times in the past and the answer is the same. It won't be changed.

    Quote Originally Posted by TheHardest View Post
    @Phil_K

    About Custom Warning Builder

    I tried to change the au.loc and the de.loc like you said in your post. I actually copy pasted two lines from a 1.3.0.0 version so I wouldn't type an extra space or something.
    Well, as I said I didn't done CWB or us it on my servers so all here is a best guess.
    My advice to you was not to change the team names in the loc files but to change the identifiers in your server related config. One reason is that the loc files get updated regular if do not write protect them.

    Greets
    Phil

  4. #74
    Quote Originally Posted by Phil_K View Post
    Hi.



    The basic windows which comes up if you run Procon in console mode will never show informations about connection. It is meant to only inform you that Procon is running in console mode. If you want to check what your configs might to you have to run Procon in normal mode. If you want to use console mode make sure your connections to game servers have the auto-connect flag set.




    Greets
    Phil
    Thank you Phil! The problem has been resolved. Startup autoconnect was disabled and it was the issue.

  5. #75
    Any updates? How do I manually balance the teams? Does not seem to work,please help,new here and willing to learn.

  6. #76
    Developer
    Join Date
    Apr 2010
    Location
    Münster(Westf.), Germany
    Posts
    3,134
    Hi.

    Quote Originally Posted by msgcoons View Post
    Any updates? How do I manually balance the teams? Does not seem to work,please help,new here and willing to learn.
    Updates on what?
    Guess it's a good idea to start to read the manual linked as sticky post in this forum.

    Greets
    Phil.

  7. #77
    Thanksss A lot

  8. #78
    Administrator
    Join Date
    Mar 2010
    Location
    Tasmania, Australia
    Posts
    3,487
    Quote Originally Posted by MorpheusX(AUT) View Post
    The plugin will have to be adopted to the new teamnames. The change was introduced to Procon a little while back due to some increased compatibility with plugins and linux. This is not really Procon-Core related, but more towards the plugin author...
    What are the new team names? I can't seem to find anything that lists the change..

  9. #79
    Developer
    Join Date
    Apr 2010
    Location
    Münster(Westf.), Germany
    Posts
    3,134
    Quote Originally Posted by Zaeed View Post
    What are the new team names? I can't seem to find anything that lists the change..
    It was changed with Procon 1.4.0.4https://forum.myrcon.com/showthread....4-0-4-released and got rid of the point in the US Army. But I guess meanwhile you found it.

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •