Results 1 to 6 of 6
  1. #1
    Developer
    Join Date
    Sep 2010
    Location
    Hannover, Germany
    Posts
    464

    Your comment is needed: Country flags issues (patch 1.11)

    Hey guys!

    Some people seem to have issues with the newly added country flags (patch 1.11). For some people the flags don't seem to be displayed properly. Of cause I'd like to fix this asap.

    To help me find out what is going on any comment is welcome on the new flags update whether they work for you or not.

    Thank you very much!

    Decker.


  2. #2
    "I was a genuinely nice person before I joined this community"
    Join Date
    May 2010
    Location
    Austria
    Posts
    3,269
    No countryflags for me either.
    iPhone 4, iOS 5.0.1, latest version of iOS Procon BF3.


    Before posting: Have you read the MANUAL?
    Before posting: Have you used the SEARCH?

    I will not provide support through PMs or TeamSpeak. Please post your questions in our forums.


  3. #3
    Developer
    Join Date
    Sep 2010
    Location
    Hannover, Germany
    Posts
    464
    On what servers?
    Could you PM me some temporary connection details?


  4. #4
    Developer
    Join Date
    Sep 2010
    Location
    Hannover, Germany
    Posts
    464
    Quote Originally Posted by MorpheusX(AUT) View Post
    No countryflags for me either.
    iPhone 4, iOS 5.0.1, latest version of iOS Procon BF3.
    Hey Morph!
    Can you see the flags now after installing hotfix 1.12?


  5. #5
    "I was a genuinely nice person before I joined this community"
    Join Date
    May 2010
    Location
    Austria
    Posts
    3,269
    Quote Originally Posted by Decker View Post
    Hey Morph!
    Can you see the flags now after installing hotfix 1.12?
    Aye. Country-flags working fine now


    Before posting: Have you read the MANUAL?
    Before posting: Have you used the SEARCH?

    I will not provide support through PMs or TeamSpeak. Please post your questions in our forums.


  6. #6
    Developer
    Join Date
    Sep 2010
    Location
    Hannover, Germany
    Posts
    464
    Quote Originally Posted by MorpheusX(AUT) View Post
    Aye. Country-flags working fine now
    Glad to hear that


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •