Results 1 to 6 of 6
  1. #1

    procon bf3 on iPhone 2g

    Hi,
    Is there any way to use Procon BF3 Edition on iphone 2g with iOS 3.1.3? Its great app and I would like to use that.

  2. #2
    Super Moderator
    Join Date
    Jul 2010
    Location
    Very North Darwin
    Posts
    1,538
    You would be better maybe looking for IOS - try here - http://www.phogue.net/forumvb/forumd...?16-iOS-Procon
    Game nick Volo_Mortis
    https://forum.myrcon.com/showthread....-Procon-Manual
    Read the manual ?

  3. #3
    I was searching with no results I cant install procon bf3 because it needs iOS 4.0+, I think Procon BF3 1.0 needs iOS 4.0 too. On iphone 2g you cant get this iOS, latest version is 3.1.3. I will try Procon BFBC2 - maybe it will work on BF3 servers, I need to check it.

  4. #4
    Super Moderator
    Join Date
    Jul 2010
    Location
    Very North Darwin
    Posts
    1,538
    That is the forum for IOS support - best to check there
    Game nick Volo_Mortis
    https://forum.myrcon.com/showthread....-Procon-Manual
    Read the manual ?

  5. #5
    Sorry for made topic in wrong place on forum Please move this topic there or delete it. Thanks for answers

  6. #6
    Developer
    Join Date
    Sep 2010
    Location
    Hannover, Germany
    Posts
    464
    Hey oas!

    Sorry, iOS Procon for BF3 requires iOS 4. I can't change that since then we would lose all multitasking abilities which were introduced with iOS 4.

    So to use iOS Procon you would unfortunately have to update to a newer phone or buy an iPod touch or iPad.

    Decker.


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •