Page 1 of 3 123 LastLast
Results 1 to 10 of 25
  1. #1

    procon frostbite

    after rebooting server does not save my bans
    my ban is removed

  2. #2
    Community Contributor
    Join Date
    Nov 2011
    Posts
    3,037
    Can you please tell us the type of ban? Name ban? IP Ban? EA ID ban? PB ID ban?
    Are you using any ban manager apps or rcon services which may be exporting your bans to a database or service?

  3. #3
    I do not use any rcon application. all bans quit procon when I restart the server. by name, by ip, etc ...

  4. #4
    bans is in Admin \ BanList.txt.
    procon frostbite does not appear
    Last edited by BRUNO0120; 18-10-2018 at 21:54.

  5. #5
    You were trying to install AdKats a little while ago. Did you turn on the ban enforcer? If you did it downloaded all of your bans to your database and cleared procon's banlist.

    The ban enforcer is not enabled by default.
    ____

  6. #6
    help me
    how to perform ban by default?
    Last edited by BRUNO0120; 19-10-2018 at 12:13.

  7. #7
    Quote Originally Posted by BRUNO0120 View Post
    help me
    how to perform ban by default?
    I have no idea what you did. Did you get AdKats working? Did you turn on the ban enforcer?
    I don't speak german/dutch so I know there is a language barrier, but we need to figure this out.
    ____

  8. #8
    Could not get AdKats working
    removed AdKats

  9. #9
    Quote Originally Posted by BRUNO0120 View Post
    Could not get AdKats working
    removed AdKats
    Then i'm not sure where you're problem would be, apologies. Bans in the banlist should be loaded into procon without issue.
    ____

  10. #10
    Another layer has already been made
    continuous with the same problem
    has same problem I have 5 bans procon frostbite, and in Admin \ BanList.txt I only have 3 bans

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •