Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jan 2018
    Location
    Virginia
    Posts
    6

    Can't see certain plugins

    Have a hosted Procon layer and I'm logged into it. The plugins I can see work as they should and I can see some that I've installed but can't see others and I'm not sure why.

    The two in question are the two links below and I'm trying to use both for BF4.

    https://forum.myrcon.com/showthread....Logger-1-0-0-3
    https://forum.myrcon.com/showthread....)-January-2017

    I used Winrar to open both, extracted the BF4 files and moved them to the BF4 plugin folder via FTP. I moved them with the Procon server stopped and restarted it after the files were moved and neither plugin shows up under Parent Layer Control now. I am very new to this so I'm sure I'm doing something wrong here lol

    Any help would be much appreciated.

  2. #2
    Quote Originally Posted by Motorcharge View Post
    Have a hosted Procon layer and I'm logged into it. The plugins I can see work as they should and I can see some that I've installed but can't see others and I'm not sure why.

    The two in question are the two links below and I'm trying to use both for BF4.

    https://forum.myrcon.com/showthread....Logger-1-0-0-3
    https://forum.myrcon.com/showthread....)-January-2017

    I used Winrar to open both, extracted the BF4 files and moved them to the BF4 plugin folder via FTP. I moved them with the Procon server stopped and restarted it after the files were moved and neither plugin shows up under Parent Layer Control now. I am very new to this so I'm sure I'm doing something wrong here lol

    Any help would be much appreciated.
    You can't use that method with stat logger/latency manager. Look inside the stat logger .CS file you copied over to the plugins folder, it's basically empty. You need to copy the entire plugins directory inside the stat logger download archive over your existing plugins directory to get all the files in the right places. Was this described in the stat logger thread? i forget, it's been so long.
    ____

  3. #3
    Junior Member
    Join Date
    Jan 2018
    Location
    Virginia
    Posts
    6
    Quote Originally Posted by ColColonCleaner View Post
    You can't use that method with stat logger/latency manager. Look inside the stat logger .CS file you copied over to the plugins folder, it's basically empty. You need to copy the entire plugins directory inside the stat logger download archive over your existing plugins directory to get all the files in the right places. Was this described in the stat logger thread? i forget, it's been so long.
    Yeah I'm an idiot and didn't read the instructions on them.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •