Page 6 of 8 FirstFirst ... 45678 LastLast
Results 51 to 60 of 73
  1. #51
    Quote Originally Posted by Prophet731 View Post
    Can you give me a link to it? I'll see what's going on.
    thanks
    Last edited by keb2; 18-01-2018 at 20:56.

  2. #52
    Quote Originally Posted by keb2 View Post
    No errors are being reported by the API. Is it running the latest server version for BF3? It also looks like it can't find your battlelog page either which is odd.
    Developer of the BFAdminCP

  3. #53
    Quote Originally Posted by Prophet731 View Post
    No errors are being reported by the API. Is it running the latest server version for BF3? It also looks like it can't find your battlelog page either which is odd.
    The latest version of the server is used 3065862.What actions should I take?

  4. #54
    any idea when BC2 servers would be viewable on the dashboard ?

  5. #55
    Quote Originally Posted by keb2 View Post
    The latest version of the server is used 3065862.What actions should I take?
    Does your server show up In the server browser? I can't find it.

    Sent from my ONEPLUS A3000 using Tapatalk
    Developer of the BFAdminCP

  6. #56
    Quote Originally Posted by sixpax12 View Post
    any idea when BC2 servers would be viewable on the dashboard ?
    In the next version.

    Sent from my ONEPLUS A3000 using Tapatalk
    Developer of the BFAdminCP

  7. #57
    Hello guys,
    We just got a BF4 server and we are trying to use ADKats Web Admin but we have no idea how to connect with it.
    I mean we dont have any website,domains ect.Do we need to have them?We just want to use the Web Admin panel.I know there is a email system that sends random passwords if we need for a new admin and we want to give him the access to the Admin Web page,but we started from zero and we have no idea how to do it.Do we need to load it on the procon?And if yes,how? Maybe some screenshoot is gonna help us
    Thx guys.
    Last edited by PowerBell; 07-01-2018 at 04:59.

  8. #58
    Super Moderator
    Join Date
    Jul 2010
    Location
    Very North Darwin
    Posts
    1,549
    Quote Originally Posted by PowerBell View Post
    Hello guys,
    We just got a BF4 server and we are trying to use ADKats Web Admin but we have no idea how to connect with it.
    I mean we dont have any website,domains ect.Do we need to have them?We just want to use the Web Admin panel.I know there is a email system that sends random passwords if we need for a new admin and we want to give him the access to the Admin Web page,but we started from zero and we have no idea how to do it.Do we need to load it on the procon?And if yes,how? Maybe some screenshoot is gonna help us
    Thx guys.
    Have you considered reading the file called readme.md included with the installation?
    It has information such as
    # Requirements

    * MySQL Database (5.6+)
    * AdKats v6+
    * XpKillers Chat, GUID, Stats and Mapstats Logger v1.0.0.2+
    * PHP 5.5+
    * PHP Mcrypt
    * PHP PDO
    Once completed upload the entire application to your webserver
    If you have any questions or need help setting this up please post it [here](http://www.adkgamers.com/forum/265-adk-web-dev-support/).
    I suggest you read that first then ask questions.
    Last edited by leibhold; 07-01-2018 at 22:20. Reason: First version was too cranky

  9. #59
    Senior Member
    Join Date
    Mar 2014
    Location
    Russia, Moscow
    Posts
    499
    Code:
    [autoindex:error] [pid 32547] [client ] AH01276: Cannot serve directory /home/admin/web/admin.site.com/public_html/: No matching DirectoryIndex (index.php,index.html,index.php) found, and server-generated directory index forbidden by Options directive
    Code:
    ErrorException (E_WARNING)
    HELP
    file_put_contents(/home/admin/web/admin.site.com/public_html/app/storage/meta/services.json): failed to open stream: Permission denied
    Code:
    	 * @param  string  $path
    	 * @param  string  $contents
    	 * @param  bool  $lock
    	 * @return int
    	 */
    	public function put($path, $contents, $lock = false)
    	{
    		return file_put_contents($path, $contents, $lock ? LOCK_EX : 0);
    	}
    Whats wrong?

    Trying to install ver. 2.0.3

  10. #60
    Quote Originally Posted by Hodor View Post
    Code:
    [autoindex:error] [pid 32547] [client ] AH01276: Cannot serve directory /home/admin/web/admin.site.com/public_html/: No matching DirectoryIndex (index.php,index.html,index.php) found, and server-generated directory index forbidden by Options directive
    Code:
    ErrorException (E_WARNING)
    HELP
    file_put_contents(/home/admin/web/admin.site.com/public_html/app/storage/meta/services.json): failed to open stream: Permission denied
    Code:
         * @param  string  $path
         * @param  string  $contents
         * @param  bool  $lock
         * @return int
         */
        public function put($path, $contents, $lock = false)
        {
            return file_put_contents($path, $contents, $lock ? LOCK_EX : 0);
        }
    Whats wrong?

    Trying to install ver. 2.0.3
    It says it right there. The permissions are not set up correctly. The "storage" folder needs to be set to 0777 as well as all sub files/directories.
    Developer of the BFAdminCP

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •