Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 69
  1. #21
    Quote Originally Posted by keb2 View Post
    Tell me why the list of Battlefield 3 players is not displayed&
    Attachment 4597
    In Battlefield 4 with this all right
    Did you write down your server password in Site Management -> Servers and then click onto your server and fill in your RCON Password.

  2. #22
    Quote Originally Posted by Checka_Wiemi View Post
    Did you write down your server password in Site Management -> Servers and then click onto your server and fill in your RCON Password.
    Yes, I did it all before.All ports on the computer are open.The database is used the same as for Battlefield 4.

  3. #23
    Quote Originally Posted by Checka_Wiemi View Post
    I just got webspace and upload these files. So I can't use the command line :-(
    Ok well in the download folder there should be a file located in the scripts folder called "setup.sql". Run that on the database where adkats is installed and it should work once it's done. Make sure no other bfacp_ tables exist as it will throw an error.

    Quote Originally Posted by ])RAG()N View Post
    have you got any ETA on for the new version Prophet ?
    I do not have an ETA for version 3. I would like to have it done maybe by february. Not a forsure thing though.

    Quote Originally Posted by keb2 View Post
    Tell me why the list of Battlefield 3 players is not displayed&
    Attachment 4597
    In Battlefield 4 with this all right
    Attachment 4598
    See this post.

    https://forum.myrcon.com/showthread....l=1#post142674
    Developer of the BFAdminCP

  4. #24
    ... getting a bunch of these.


    Code:
    [Sun Dec 03 09:25:14.297723 2017] [cgi:error] [pid 27660] [client 107.77.202.156:44461] AH01215: #6 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/I in /home/XXXX/info.XXXX.org/app/Composers/UserComposer.php on line 26: /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:25:14.297644 2017] [cgi:error] [pid 27660] [client 107.77.202.156:44461] AH01215: #5 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/View/Factory.php(510): Illuminate\\Events\\Dispatcher->fire('composing: syst...', Array): /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:25:14.297552 2017] [cgi:error] [pid 27660] [client 107.77.202.156:44461] AH01215: #4 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/Events/Dispatcher.php(221): call_user_func_array(Object(Closure), Array): /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:25:14.297401 2017] [cgi:error] [pid 27660] [client 107.77.202.156:44461] AH01215: #2 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/View/Factory.php(480): call_user_func_array(Array, Array): /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:25:14.297263 2017] [cgi:error] [pid 27660] [client 107.77.202.156:44461] AH01215: #0 /home/XXXX/info.XXXX.org/app/Composers/UserComposer.php(26): Illuminate\\Foundation\\Bootstrap\\HandleExceptions->handleError(8, 'Trying to get p...', '/home/XXXX/info...', 26, Array): /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:25:14.297079 2017] [cgi:error] [pid 27660] [client 107.77.202.156:44461] AH01215: PHP Fatal error:  Uncaught exception 'ErrorException' with message 'Trying to get property of non-object' in /home/XXXX/info.XXXX.org/app/Composers/UserComposer.php:26: /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:18:44.561882 2017] [cgi:error] [pid 28845] [client 107.77.202.156:58761] AH01215: #6 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/I in /home/XXXX/info.XXXX.org/app/Composers/UserComposer.php on line 26: /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:18:44.561784 2017] [cgi:error] [pid 28845] [client 107.77.202.156:58761] AH01215: #5 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/View/Factory.php(510): Illuminate\\Events\\Dispatcher->fire('composing: syst...', Array): /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:18:44.561664 2017] [cgi:error] [pid 28845] [client 107.77.202.156:58761] AH01215: #4 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/Events/Dispatcher.php(221): call_user_func_array(Object(Closure), Array): /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:18:44.561468 2017] [cgi:error] [pid 28845] [client 107.77.202.156:58761] AH01215: #2 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/View/Factory.php(480): call_user_func_array(Array, Array): /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:18:44.561288 2017] [cgi:error] [pid 28845] [client 107.77.202.156:58761] AH01215: #0 /home/XXXX/info.XXXX.org/app/Composers/UserComposer.php(26): Illuminate\\Foundation\\Bootstrap\\HandleExceptions->handleError(8, 'Trying to get p...', '/home/XXXX/info...', 26, Array): /usr/local/cpanel/cgi-sys/ea-php56

  5. #25
    Senior Member
    Join Date
    Mar 2014
    Location
    Russia, Moscow
    Posts
    499
    Quote Originally Posted by keb2 View Post
    Tell me why the list of Battlefield 3 players is not displayed&
    Attachment 4597
    In Battlefield 4 with this all right
    Attachment 4598
    I have the same in BF3 but before everything was fine. It is probably a problem in chat,stats logger plugin 1.0.0.3 version

  6. #26
    Senior Member
    Join Date
    Mar 2014
    Location
    Russia, Moscow
    Posts
    499
    Quote Originally Posted by Prophet731 View Post
    For me not working. Live scoreboard for BF3 still not working.

  7. #27
    Quote Originally Posted by sixpax12 View Post
    ... getting a bunch of these.


    Code:
    [Sun Dec 03 09:25:14.297723 2017] [cgi:error] [pid 27660] [client 107.77.202.156:44461] AH01215: #6 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/I in /home/XXXX/info.XXXX.org/app/Composers/UserComposer.php on line 26: /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:25:14.297644 2017] [cgi:error] [pid 27660] [client 107.77.202.156:44461] AH01215: #5 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/View/Factory.php(510): Illuminate\\Events\\Dispatcher->fire('composing: syst...', Array): /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:25:14.297552 2017] [cgi:error] [pid 27660] [client 107.77.202.156:44461] AH01215: #4 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/Events/Dispatcher.php(221): call_user_func_array(Object(Closure), Array): /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:25:14.297401 2017] [cgi:error] [pid 27660] [client 107.77.202.156:44461] AH01215: #2 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/View/Factory.php(480): call_user_func_array(Array, Array): /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:25:14.297263 2017] [cgi:error] [pid 27660] [client 107.77.202.156:44461] AH01215: #0 /home/XXXX/info.XXXX.org/app/Composers/UserComposer.php(26): Illuminate\\Foundation\\Bootstrap\\HandleExceptions->handleError(8, 'Trying to get p...', '/home/XXXX/info...', 26, Array): /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:25:14.297079 2017] [cgi:error] [pid 27660] [client 107.77.202.156:44461] AH01215: PHP Fatal error:  Uncaught exception 'ErrorException' with message 'Trying to get property of non-object' in /home/XXXX/info.XXXX.org/app/Composers/UserComposer.php:26: /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:18:44.561882 2017] [cgi:error] [pid 28845] [client 107.77.202.156:58761] AH01215: #6 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/I in /home/XXXX/info.XXXX.org/app/Composers/UserComposer.php on line 26: /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:18:44.561784 2017] [cgi:error] [pid 28845] [client 107.77.202.156:58761] AH01215: #5 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/View/Factory.php(510): Illuminate\\Events\\Dispatcher->fire('composing: syst...', Array): /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:18:44.561664 2017] [cgi:error] [pid 28845] [client 107.77.202.156:58761] AH01215: #4 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/Events/Dispatcher.php(221): call_user_func_array(Object(Closure), Array): /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:18:44.561468 2017] [cgi:error] [pid 28845] [client 107.77.202.156:58761] AH01215: #2 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/View/Factory.php(480): call_user_func_array(Array, Array): /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:18:44.561288 2017] [cgi:error] [pid 28845] [client 107.77.202.156:58761] AH01215: #0 /home/XXXX/info.XXXX.org/app/Composers/UserComposer.php(26): Illuminate\\Foundation\\Bootstrap\\HandleExceptions->handleError(8, 'Trying to get p...', '/home/XXXX/info...', 26, Array): /usr/local/cpanel/cgi-sys/ea-php56
    Are the tables setup in the database for 2.1? That error is saying that it can't find the current user locale so i'm assuming the records didn't get created. Try re-running that SQL script posted above after you removed the bfacp_ tables that exist.

    Quote Originally Posted by Hodor View Post
    I have the same in BF3 but before everything was fine. It is probably a problem in chat,stats logger plugin 1.0.0.3 version
    Quote Originally Posted by Hodor View Post
    For me not working. Live scoreboard for BF3 still not working.
    The problem with BF3 is that they updated the game and added an additional entry to the player response with broke that version. The one I posted should be the fixed version. If not try the solution that Checka posted here. You'll make that change in the BF3Conn file.

    Quote Originally Posted by Checka_Wiemi View Post
    Yeah I already solved this problem by changing in line 2709 the "10" into a "9" and everything was fine.
    Developer of the BFAdminCP

  8. #28
    Quote Originally Posted by Prophet731 View Post
    Are the tables setup in the database for 2.1? That error is saying that it can't find the current user locale so i'm assuming the records didn't get created. Try re-running that SQL script posted above after you removed the bfacp_ tables that exist.
    all done with the above ...

    Dashboard shows up ... as Guest.

    get this error when trying to create a new account

    Fatal System Error!

    This cache store does not support tagging.

    Code:
    [Sun Dec 03 20:36:41.030251 2017] [cgi:error] [pid 11765] [client 166.137.240.89:4526] AH01215: #6 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/I in /home/XXXX/info.XXXX.org/app/Composers/UserComposer.php on line 26: /usr/local/cpanel/cgi-sys/ea-php56, referer: http://info.XXXX.org/login
    [Sun Dec 03 20:36:41.030162 2017] [cgi:error] [pid 11765] [client 166.137.240.89:4526] AH01215: #5 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/View/Factory.php(510): Illuminate\\Events\\Dispatcher->fire('composing: syst...', Array): /usr/local/cpanel/cgi-sys/ea-php56, referer: http://info.XXXX.org/login
    [Sun Dec 03 20:36:41.030055 2017] [cgi:error] [pid 11765] [client 166.137.240.89:4526] AH01215: #4 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/Events/Dispatcher.php(221): call_user_func_array(Object(Closure), Array): /usr/local/cpanel/cgi-sys/ea-php56, referer: http://info.XXXX.org/login
    [Sun Dec 03 20:36:41.029890 2017] [cgi:error] [pid 11765] [client 166.137.240.89:4526] AH01215: #2 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/View/Factory.php(480): call_user_func_array(Array, Array): /usr/local/cpanel/cgi-sys/ea-php56, referer: http://info.XXXX.org/login
    [Sun Dec 03 20:36:41.029740 2017] [cgi:error] [pid 11765] [client 166.137.240.89:4526] AH01215: #0 /home/XXXX/info.XXXX.org/app/Composers/UserComposer.php(26): Illuminate\\Foundation\\Bootstrap\\HandleExceptions->handleError(8, 'Trying to get p...', '/home/XXXX/info...', 26, Array): /usr/local/cpanel/cgi-sys/ea-php56, referer: http://info.XXXX.org/login
    [Sun Dec 03 20:36:41.029533 2017] [cgi:error] [pid 11765] [client 166.137.240.89:4526] AH01215: PHP Fatal error:  Uncaught exception 'ErrorException' with message 'Trying to get property of non-object' in /home/XXXX/info.XXXX.org/app/Composers/UserComposer.php:26: /usr/local/cpanel/cgi-sys/ea-php56, referer: http://info.XXXX.org/login
    [Sun Dec 03 09:25:14.297723 2017] [cgi:error] [pid 27660] [client 107.77.202.156:44461] AH01215: #6 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/I in /home/XXXX/info.XXXX.org/app/Composers/UserComposer.php on line 26: /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:25:14.297644 2017] [cgi:error] [pid 27660] [client 107.77.202.156:44461] AH01215: #5 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/View/Factory.php(510): Illuminate\\Events\\Dispatcher->fire('composing: syst...', Array): /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:25:14.297552 2017] [cgi:error] [pid 27660] [client 107.77.202.156:44461] AH01215: #4 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/Events/Dispatcher.php(221): call_user_func_array(Object(Closure), Array): /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:25:14.297401 2017] [cgi:error] [pid 27660] [client 107.77.202.156:44461] AH01215: #2 /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/View/Factory.php(480): call_user_func_array(Array, Array): /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:25:14.297263 2017] [cgi:error] [pid 27660] [client 107.77.202.156:44461] AH01215: #0 /home/XXXX/info.XXXX.org/app/Composers/UserComposer.php(26): Illuminate\\Foundation\\Bootstrap\\HandleExceptions->handleError(8, 'Trying to get p...', '/home/XXXX/info...', 26, Array): /usr/local/cpanel/cgi-sys/ea-php56
    [Sun Dec 03 09:25:14.297079 2017] [cgi:error] [pid 27660] [client 107.77.202.156:44461] AH01215: PHP Fatal error:  Uncaught exception 'ErrorException' with message 'Trying to get property of non-object' in /home/XXXX/info.XXXX.org/app/Composers/UserComposer.php:26: /usr/local/cpanel/cgi-sys/ea-php56
    it appears all the login related links are pointing incorrectly ...

    On the dashboard, hovering over both login links: http://info.XXXX.org/login

    On the dashboard, hovering over the Chat Log button: http://info.XXXX.org/chat
    Last edited by sixpax12; 04-12-2017 at 09:48.

  9. #29
    Quote Originally Posted by Prophet731 View Post
    Ok well in the download folder there should be a file located in the scripts folder called "setup.sql". Run that on the database where adkats is installed and it should work once it's done. Make sure no other bfacp_ tables exist as it will throw an error.



    I do not have an ETA for version 3. I would like to have it done maybe by february. Not a forsure thing though.



    See this post.

    https://forum.myrcon.com/showthread....l=1#post142674
    Alright. Now I've first deleted all bfacp tables in the mySQL db and then imported the setup.sql file.
    So now I've tried to login with admin and password and it says:
    " Fatal System Error!

    This cache store does not support tagging."

    Did I miss something? o.O

  10. #30
    Quote Originally Posted by Checka_Wiemi View Post
    Alright. Now I've first deleted all bfacp tables in the mySQL db and then imported the setup.sql file.
    So now I've tried to login with admin and password and it says:
    " Fatal System Error!

    This cache store does not support tagging."

    Did I miss something? o.O
    No the cache error is caused by using a file system cache vs memory cache. It's an easy fix if you have command line access to your server and can install applications. If you are running ubuntu you can run these commands to install the memcached components.

    Code:
    sudo apt-get install php5-memcached memcached
    That should install it on your system. You may need to enable the extension in the php.ini file if it's not already.

    Then in the .env file add this line to it.

    Code:
    CACHE_DRIVER=memcached
    That should fix the problem. Make sure the memcached service is running to if you get a token mismatch error.
    Developer of the BFAdminCP

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •