Page 2 of 9 FirstFirst 1234 ... LastLast
Results 11 to 20 of 89
  1. #11
    Procon Addict
    Join Date
    Mar 2014
    Location
    Russia, Moscow
    Posts
    501
    BFADMINCP it is web, AdKats it is plugin. AdKats errors this thread https://forum.myrcon.com/showthread....ghlight=adkats

  2. #12
    Quote Originally Posted by keb2 View Post
    Hi.In my Console, Procon shows this error:17:25:49 90] [AdKats] WARNING: Unable to find source weight for command 18|40,WARNING: Unable to find source weight for command 18|61
    Which version is the latest:2.0.3 or 2.1?
    The latest one that I did was 2.1 but that's the development version. If your comfortable with the command line it's easy to set up.

    Sent from my ONEPLUS A3000 using Tapatalk
    Developer of the BFAdminCP

  3. #13
    Quote Originally Posted by Prophet731 View Post
    The latest one that I did was 2.1 but that's the development version. If your comfortable with the command line it's easy to set up.

    Sent from my ONEPLUS A3000 using Tapatalk
    Ok.
    How do I fix these errors:WARNING: Unable to find source weight for command 18|40,WARNING: Unable to find source weight for command 18|61?
    Version 3 will run on PHP7?

  4. #14
    Quote Originally Posted by keb2 View Post
    Ok.
    How do I fix these errors:WARNING: Unable to find source weight for command 18|40,WARNING: Unable to find source weight for command 18|61?
    Version 3 will run on PHP7?
    Here's the post I made that resolves that problem.

    https://forum.myrcon.com/showthread....l=1#post131298

    Version 3 will run on PHP7 but it won't be able to run on older versions of php.
    Developer of the BFAdminCP

  5. #15
    Quote Originally Posted by Prophet731 View Post
    Here's the post I made that resolves that problem.

    https://forum.myrcon.com/showthread....l=1#post131298

    Version 3 will run on PHP7 but it won't be able to run on older versions of php.
    Thanks

  6. #16
    Okay, now AdminCP 2.1 is running and connected to the database (had to run 2.0.3 over the db and then 2.1 started working).
    But now I got the problem that I can't login.
    The decfault login with admin and password isn't working. It says: "Please type in an email address" and if I'm registering an account and want to login with my email address it says:
    "Database Error!

    Sorry, something went wrong with the database."

    So I'm not sure what happened. If you wanna have access to the database it shouldn't be a problem, so I can send you login?

  7. #17
    Quote Originally Posted by Checka_Wiemi View Post
    Okay, now AdminCP 2.1 is running and connected to the database (had to run 2.0.3 over the db and then 2.1 started working).
    But now I got the problem that I can't login.
    The decfault login with admin and password isn't working. It says: "Please type in an email address" and if I'm registering an account and want to login with my email address it says:
    "Database Error!

    Sorry, something went wrong with the database."

    So I'm not sure what happened. If you wanna have access to the database it shouldn't be a problem, so I can send you login?
    How are you installing this by the way? Through the command line or through the download link above? If you have command line access to your web server along with git and composer installed on it following the instructions at the bottom of the readme should have set everything up for you.

    https://github.com/AdKats/BFACP/tree...ng-dev-version
    Developer of the BFAdminCP

  8. #18
    Quote Originally Posted by Prophet731 View Post
    How are you installing this by the way? Through the command line or through the download link above? If you have command line access to your web server along with git and composer installed on it following the instructions at the bottom of the readme should have set everything up for you.

    https://github.com/AdKats/BFACP/tree...ng-dev-version
    I just got webspace and upload these files. So I can't use the command line :-(

  9. #19
    Quote Originally Posted by Prophet731 View Post
    Version 3 will run on PHP7 but it won't be able to run on older versions of php.
    have you got any ETA on for the new version Prophet ?

  10. #20
    Tell me why the list of Battlefield 3 players is not displayed&
    2017-12-02_102804.png
    In Battlefield 4 with this all right
    2017-12-02_213215.png
    Last edited by keb2; 02-12-2017 at 18:32.

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •