Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 48
  1. #31
    Quote Originally Posted by Prophet731 View Post
    I made this change a long time ago-$nRows = $res[9];

    It turns out this problem has no solution?

  2. #32
    updated memcache module on the server

    ran a phpinfo file to ensure memcache was installed

    added line to .env file: CACHE_DRIVER=memcache

    resulted in this:

    Fatal System Error!

    Cache store [memcache] is not defined.


    Here is the error from the log files. Seems like it is coded to use memcached in your dev2.1 files perhaps on account you are developing on 7.0 ? on my server i am running php 5.6 so can only run memcache, not memcached

    Code:
    [Tue Dec 05 15:19:25.021089 2017] [cgi:error] [pid 3794] [client 166.137.240.89:43300] AH01215: PHP Fatal error:  Class 'Memcached' not found in /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/Cache/MemcachedConnector.php on line 51: /usr/local/cpanel/cgi-sys/ea-php56
    [Tue Dec 05 04:11:21.328171 2017] [cgi:error] [pid 23305] [client 67.44.209.128:49117] AH01215: PHP Fatal error:  Class 'Memcached' not found in /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/Cache/MemcachedConnector.php on line 51: /usr/local/cpanel/cgi-sys/ea-php56
    [Tue Dec 05 04:11:08.238552 2017] [cgi:error] [pid 23077] [client 67.44.209.128:48969] AH01215: PHP Fatal error:  Class 'Memcached' not found in /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/Cache/MemcachedConnector.php on line 51: /usr/local/cpanel/cgi-sys/ea-php56
    Last edited by sixpax12; 05-12-2017 at 22:32.

  3. #33
    Community Contributor
    Join Date
    Nov 2011
    Posts
    2,979
    nevermind

  4. #34
    Posting here:

    We still have the problem that bans via bf4admincp took a while till they work - mostly a ban is working when the round is over. Via Procon the ban will be at once, also player cant rejoin server then. Via dashboard bf4admincp the ban is shown in the database, but player still can join server.

    Could it be that the database with 900000 entries and 11 servers connected is too big ?
    4500 bans at moment.

  5. #35
    Quote Originally Posted by klait68 View Post
    Posting here:

    We still have the problem that bans via bf4admincp took a while till they work - mostly a ban is working when the round is over. Via Procon the ban will be at once, also player cant rejoin server then. Via dashboard bf4admincp the ban is shown in the database, but player still can join server.

    Could it be that the database with 900000 entries and 11 servers connected is too big ?
    4500 bans at moment.
    Prophet might be able to answer more, but the size of your database is not the issue. We had 40,000+ active bans with millions of admin records and the most servers i've seen run with AdKats is 16 on the same DB.
    ____

  6. #36
    Quote Originally Posted by ColColonCleaner View Post
    Prophet might be able to answer more, but the size of your database is not the issue. We had 40,000+ active bans with millions of admin records and the most servers i've seen run with AdKats is 16 on the same DB.
    By chance are you running more than one server on a layer server. I had the issue when I was trying to run two servers per each layer server. It would cause delays in command inputs on bans as well. Just wondering...

  7. #37
    Quote Originally Posted by SmackDown View Post
    By chance are you running more than one server on a layer server. I had the issue when I was trying to run two servers per each layer server. It would cause delays in command inputs on bans as well. Just wondering...
    He didn't mention a problem with AdKats performance, more-so with the BFACP not processing bans quickly. But yes, i would hope he is not running multiple instances of AdKats on the same procon layer.
    ____

  8. #38
    Quote Originally Posted by ColColonCleaner View Post
    He didn't mention a problem with AdKats performance, more-so with the BFACP not processing bans quickly. But yes, i would hope he is not running multiple instances of AdKats on the same procon layer.
    This part still confused me. Our host ( Gameservers ) has indicated our layer server is individual layer per server ... so if we have a 6 instance ( 6 different ports ) running then they are 6 individual ...

    I keep wondering if it is really 6 individual, or is it 6 servers and instances of Adkats running on one IP ...

  9. #39
    Quote Originally Posted by sixpax12 View Post
    updated memcache module on the server

    ran a phpinfo file to ensure memcache was installed

    added line to .env file: CACHE_DRIVER=memcache

    resulted in this:

    Fatal System Error!

    Cache store [memcache] is not defined.


    Here is the error from the log files. Seems like it is coded to use memcached in your dev2.1 files perhaps on account you are developing on 7.0 ? on my server i am running php 5.6 so can only run memcache, not memcached

    Code:
    [Tue Dec 05 15:19:25.021089 2017] [cgi:error] [pid 3794] [client 166.137.240.89:43300] AH01215: PHP Fatal error:  Class 'Memcached' not found in /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/Cache/MemcachedConnector.php on line 51: /usr/local/cpanel/cgi-sys/ea-php56
    [Tue Dec 05 04:11:21.328171 2017] [cgi:error] [pid 23305] [client 67.44.209.128:49117] AH01215: PHP Fatal error:  Class 'Memcached' not found in /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/Cache/MemcachedConnector.php on line 51: /usr/local/cpanel/cgi-sys/ea-php56
    [Tue Dec 05 04:11:08.238552 2017] [cgi:error] [pid 23077] [client 67.44.209.128:48969] AH01215: PHP Fatal error:  Class 'Memcached' not found in /home/XXXX/info.XXXX.org/vendor/laravel/framework/src/Illuminate/Cache/MemcachedConnector.php on line 51: /usr/local/cpanel/cgi-sys/ea-php56
    I surrender on this. I figured out how to get php 7.0 installed to run on the subdomain I created and was installing memcached can make it almost to the end and looks about done and then fails stating the libmemcached file can't be located.

  10. #40
    Some servers have same ip but differant ports.

    It can happen i ban someone - 2 seconds later message is on the server and it works.
    Then i ban 2 minutes later another one on same server - no ban message coming nothing happens. Ban will go after round has finished.

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •