Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1

    Question In-Game Admin prefix @ or # (BFBC2)

    Please, help.
    Procon 1.5.1.1 / In-Game Admin - 3.3.1.0 / Game Battlefield: Bad Company 2

    If I use commands with @ prefixes or # server records, players see the command text. I changed @ and # to my new prefix - the result does not change.

    How can I fix this?
    Many thanks.
    (I'm writing with Google Translit)

  2. #2
    Quote Originally Posted by KRAT View Post
    Please, help.
    Procon 1.5.1.1 / In-Game Admin - 3.3.1.0 / Game Battlefield: Bad Company 2

    If I use commands with @ prefixes or # server records, players see the command text. I changed @ and # to my new prefix - the result does not change.

    How can I fix this?
    Many thanks.
    (I'm writing with Google Translit)
    In BF3/BF4 the character to hide chat text is /, try changing your command prefix to / instead.
    ____

  3. #3
    I changed @ and # to other prefixes - no changes, all my entries in the chat are seen by all players.
    Here are my usual plugin settings:

  4. #4
    Quote Originally Posted by KRAT View Post
    I changed @ and # to other prefixes - no changes, all my entries in the chat are seen by all players.
    Here are my usual plugin settings:
    That's just the response scope. Plugins can't remove your messages from chat. Sure the plugin won't tell anyone what happened because of your chat message, but the fact that you made that chat message will still be seen by everyone.

    You need to use the / prefix for your private ones.
    ____

  5. #5
    I do not understand what I need to do.
    I write: @...
    And all the players see in the chat: @ ...
    I'm changing In-Game Admin @ to %, writing in chat: % ...
    And all the players see in the chat: % ...
    The same happens when writing through #

    How to solve this problem ?

  6. #6
    For the third time now, try using /
    ____

  7. #7
    Quote Originally Posted by ColColonCleaner View Post
    You need to use the / prefix for your private ones.
    Can you please explain in detail how to do this?
    Probably Google translator does not allow me to correctly understand the meaning of your message.
    I use private prefixes: @ and #, but still each player sees the text of the command.

  8. #8
    The third time it starts working as it should?

  9. #9
    Thank you, tomorrow I will try and let you know about the results.

    Use Prefix
    PHP Code:

    ?
    Last edited by KRAT; 20-11-2017 at 20:31.

  10. #10
    Quote Originally Posted by KRAT View Post
    The third time it starts working as it should?
    No. Do not use !, do not use @, do not use #.

    Use /

    Or just put a / in front of your command when you type it.
    ____

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •