Page 8 of 8 FirstFirst ... 678
Results 71 to 76 of 76
  1. #71
    cna you help me write vip can kill's code..not vip can.t kill

  2. #72
    Quote Originally Posted by 13697681523 View Post
    cna you help me write vip can kill's code..not vip can.t kill
    No. This forum will not support flag-run or boosting servers as they are against EA TOS. You will need to find your help elsewhere. Any posts supporting this type of server will be deleted by moderators.
    ____

  3. #73
    Senior Member
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    295

    PLUGIN HAS BEEN UPDATED TO VERSION 1.0.0.6



    Version 1.0.0.6

    - Add: Aggressive Join Abuse Protection (optional)
    This function is helpful to track each VIP if he rejoins too many times with an 'Aggressive Join Kick' on full server. When a single VIP triggered is his max. threshold (custom setting value) of this kind of rejoins per round, then he can not rejoin again with 'Aggressive Join Kick' privilege till next round. In this case, if he rejoins again in the same round, then he can NOT bypass the server queue. He have to wait like normal players. While he is on the server, the Gameserver and all Plugins handles him as an valid VIP but without 'Aggressive Join Kick' privilege. All other VIPs can still join with 'Aggressive Join Kick' privilege. On next round he can join again with 'Aggressive Join Kick' privilege.

    - Add: Command !addsemivip (optional)
    To add temporary VIP till round end / rejoin

    - Add: Advanced Log to Adkats (optional)

    - Add: Alternative Link to github


    Download link on the first post: https://forum.myrcon.com/showthread....l=1#post139078
    Developer of the VIP Slot Manager Plugin

  4. #74
    First plugin update i've seen in ages. Nice going man!
    ____

  5. #75
    Senior Member
    Join Date
    Feb 2015
    Location
    netherlands
    Posts
    331
    hmm, silly question.
    for upgrade from 1005 to 1006, i only need to copy the CS file, or are there changes to the website to ?

  6. #76
    Senior Member
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    295
    the plugin 1006 works with all versions of the website.
    the old website works till php 7.0. the new website got optimized till php 7.3. you only need the new website when you webhoster does not support the old php versions.
    Developer of the VIP Slot Manager Plugin

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •