Results 1 to 6 of 6
  1. #1

    Procon and Server side map adding

    Problem with i3D server. I cannot add maps to maplist in their website (it doesnt show up). Some maps i can add but the ones can be added loads wrong map in game (i add a CQ Altai Range but game loads Gulf of Oman). This also is the same when i try to add maps in procon. Anyone had this problem? I tried resetting everything and restart both server and procon layer but nothing works

  2. #2
    Procon Addict
    Join Date
    Sep 2010
    Location
    Burton On Trent Staffordshire UK
    Posts
    579
    im with i3d and i have no problem with maps i have been with them since bf4 launch use the config editor, Add the maps and this is what will be there. dont forget to save.



    then use ultimate map manager and this is the final result




    pm me if you have any questions

  3. #3
    I dont use UMM because some of the codes i have in proconrulz and IL messes things up.

    I was using the map editor in live control panel and it wasnt adding maps. Well i think it was only adding vanilla maps, didnt try all of it.

    I will try using the config editor and see if it works. But it wasnt working in procon either. I dont know why.

  4. #4
    Well, ive notice nothing is working in i3d website (assuming) because it doesnt even restart, stop or start the server from management page. So i dont know if any other feature is working or not because i cant restart to check.

    I dont get this, you never had a problem with i3d since BF4 launch but i keep having problems?. The only logical reason i can think of at this point is, this gamehost, host your server as good as the money you pay for it. My server from this gamehost is a 10 slot server. My other server is 64 slot from g-portal. Having issues with i3d since i got the server and never had one issue with g-portal since i got my 64 slot is what making my logic solid now.

  5. #5
    Procon Addict
    Join Date
    Sep 2010
    Location
    Burton On Trent Staffordshire UK
    Posts
    579
    it does take up to a minute to restart the server or even longer when you click restart

  6. #6
    ive waited almost 30 mins. Its just not working. All in all, i dont care anymore to be honest. Subscription ends next month on the 28th. Im not even gonna bother.

    The server is for my clan, so they can play there and have fun if they wanted. So i only got a 10 slot server as i knew itd be pointless to have a 64 slot since there are lots of them out there which are already full most the time. But i never thought id have so much problems with this host (yea my first gamehost). Anyway, i guess ill consult with my clan and rent a new one from another gamehost if we all agree

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •