Results 1 to 2 of 2
  1. #1
    Senior Member
    Join Date
    Jan 2012
    Location
    The Kingdom of England
    Posts
    129

    BF4 Server Performance Status Icon

    Server Performance Status Icon

    https://www.reddit.com/r/Battlefield...icon_feedback/

    * Server Performance/Status

    Warning state: is currently set at 90% fps out of active tickrate (stalls) – you will see occasional rubberbanding and physics issues, but still playable.

    Severe state: is currently set at 70% fps out of active tickrate (stalls) – you will see severe rubberbanding, player stutters, jumps and other really bad things. If a server reaches this state it is overloaded and in a really bad state – leaving the server is recommended.
    With the release of the summer patch, the game developer has introduced new in-game performance status Icons.

    Anybody monitoring, logging and reporting these issues to their gaming service provider especially “Server Performance/Status”, if so, which GSP was it reported too and what was their response?

    Game Service Provider: nfoservers.com

    Issue: Severe state, server performance degraded

    Response: pending

  2. #2
    If i am not derailing the thread can i ask you all how to fix

    latency variation ?

    i have it on yellow no matter what server i am in
    average 15 | min 5 | max 30

    latency 90

    it goes up and down from 5 to 30 many times per seconds .... and when it goes to 30 it is only for a instant, i can barely read the number on the live update


    i am on fiber 100 Mbit up and down

    50% cpu consuption average

    anything else i can check??


    On topic:
    nfoserver.com europe
    High CPU
    no issues

    but if you see that symbol you can really feel the server rubber bands alot, i ve seen it on a server, and you can feel it on your gameplay, rubber bands alot, and game feels sluggish, now this sometime happens on servers, but now with this symbols in the middle of the screen, players starts to complain alot more

    i dont have a better source so as reference we are talking about this:
    753CGxg.png


    EDIT:::

    after my first restart today since months it fixed.... no more latency variation issue
    Last edited by mimimimi; 09-09-2015 at 09:26.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •